Login | Register
My pages Projects Community openCollabNet

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Catacomb] Should we move to MySQL 4.0?



Hi,

I didn't see why we shouldn't. To move on to MySQL even alpha version will make us prepared for the upcoming version, and it also becomes possible for contributing bug-reports.

I've mentioned in the summer that I needed the multi-table deletion to work. So I tried it with MySQL 4.0, after adding -lz linking option, everything works without a problem.

On my own computer setup, everything is as cutting-edge as possible. For me, being cool is more important than being stable. :)

Hope that helps.

Yuhui

Sung Kim wrote:

Hello,

MySQL announced 4.0.3 beta. Since MySQL 4.0 supports sub-query, it can solve some dead property issues.
Would you like to take a look MySQL 4.0?

--
Sung Kim <hunkim@cse.ucsc.edu>
http://www.cse.ucsc.edu/~hunkim

"Dreams become reality!"