Login | Register
My pages Projects Community openCollabNet

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Catacomb] mysql password problems



No, the password only has lower case [a-z] characters. Instead of
httpd-2.0 cvs head, I tried on a production 2.0.45 server running being
https and I got a storm of crashing child processes:

[Tue Apr 22 21:49:10 2003] [notice] child pid 25745 exit signal Segmentation fault (11)
[Tue Apr 22 21:49:10 2003] [notice] child pid 25744 exit signal Segmentation fault (11)
etc.

I'm using davfs to test mount the repository.

TTimo

On Tue, 22 Apr 2003 12:25:20 -0700
"Sung Kim" <hunkim@soe.ucsc.edu> wrote:

> Hello,
> 
> Your password includes special character such as ' or "?
> Did you set 'localhost' for the DavDBMSHost directives?
> 
> --
> Sung Kim, http://www.cse.ucsc.edu 
> 
> -----Original Message-----
> From: catacomb-admin@webdav.org [mailto:catacomb-admin@webdav.org] On Behalf
> Of Timothee Besset
> Sent: Tuesday, April 22, 2003 7:56 AM
> To: hunkim@soe.ucsc.edu
> Cc: catacomb@webdav.org
> Subject: Re: [Catacomb] mysql password problems
> 
> Yes, I think I have the mysql setup correct. The user is there with login
> and password, the database was populated from the provided .sql files. I
> can use the mysql client to interact just fine:
> 
> ~$ mysql -ucata -hlocalhost -p
> Enter password:
> Welcome to the MySQL monitor.  Commands end with ; or \g.
> Your MySQL connection id is 103 to server version: 3.23.49-log
>  
> Type 'help;' or '\h' for help. Type '\c' to clear the buffer.
>  
> mysql>
> 
> But.. from catacomb, it doesn't work?
> 
> TTimo
> 
> On Mon, 21 Apr 2003 14:48:06 -0700
> "Sung Kim" <hunkim@soe.ucsc.edu> wrote:
> 
> > Hello,
> > 
> > Do you want to test your mysql server using mysql with host option?
> > 
> >   mysql -ucate -hlocalhost
> > 
> > --
> > Sung Kim, http://www.cse.ucsc.edu 
> > 
> > -----Original Message-----
> > From: catacomb-admin@webdav.org [mailto:catacomb-admin@webdav.org] On
> Behalf
> > Of ttimo@idsoftware.com
> > Sent: Monday, April 21, 2003 9:28 AM
> > To: catacomb@webdav.org
> > Subject: [Catacomb] mysql password problems
> > 
> > I'm getting some errors while using catacomb (latest release) on
> > httpd-2.1 from cvs (haven't tried 2.0.45 release but I assume the
> > problem would be the same):
> > 
> > 
> > [Mon Apr 21 11:24:01 2003] [error] Error: mysql_query error
> > Error Number: 1045
> > ErrorMessage:Access denied for user: 'cata@localhost' (Using password:
> > YES)
> > 
> > I'm seeing that in my apache error logs, and operations generally don't
> > work. The DavDBMSPass has the correct password in clear, and I can
> > connect to my database just fine with the command line mysql
> > 
> > any ideas?
> > _______________________________________________
> > Catacomb mailing list
> > Catacomb@webdav.org
> > http://mailman.webdav.org/mailman/listinfo/catacomb
> > 
> > 
> _______________________________________________
> Catacomb mailing list
> Catacomb@webdav.org
> http://mailman.webdav.org/mailman/listinfo/catacomb
> 
>