Login | Register
My pages Projects Community openCollabNet

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Catacomb] help installing catacomb



Ooooops

When i try with telnet, the only methods allowed for my repos directory are

GET HEAD POST OPTIONS TRACE

I think it’s not very good … ?

 

Help please !

 

 


De : catacomb-bounces@webdav.org [mailto:catacomb-bounces@webdav.org] De la part de FABRE Nicolas
Envoyé : jeudi 10 mars 2005 10:16
À : catacomb@webdav.org
Objet : RE: [Catacomb] help installing catacomb

 

Ok i reply to myself

I have changed the Location directive from

<Location /repos>                                        
DAV repos                                                
<//Location>  
to
<Location /usr/local/apache2/htdocs/repos>                                        
DAV repos                                                
<//Location>  
 
Now it works !!!
But with the windows webfolder it asks me a login/password !!! L
Whatever is the password I try, it doesn’t work !
Which account do I need to use ?
 
 
 

 


De : catacomb-bounces@webdav.org [mailto:catacomb-bounces@webdav.org] De la part de FABRE Nicolas
Envoyé : jeudi 10 mars
2005 10:10
À : catacomb@webdav.org
Objet : [Catacomb] help installing catacomb

 

Hi all

That’s it i have my linux comp !

So I have justed installed catacomb

Mysql and apache are running, the database is created

Httpd.conf is modified

 

When I try http://127.0.0.1/repos/

I see :

Not Found

The requested URL /repos/ was not found on this server.


Apache/2.0.53 (Unix) DAV/2 Catacomb/0.9.0 Server at 192.168.43.50 Port 80

 

 

So my server is running but it doesn’t work.

I have created a “repos” folder in htdocs. Is it required?

 

It also doesn’t work with the windows web folder client …

 

Thank for your help